Tuesday, 5 August 2014

How to fix " skype depends on libqtwebkit4 (>= 2.1.0~2011week13)." error in debian/crunchbang 64 bit linux

I have been using skype 4.2 version in my crunchbang 64 bit. Recently Microsoft has stopped supporting this version and users are showing an error "server failed to connect" while logging in to skype.

So I have to update skype to 4.3 to fix the issue. I'm using 64 bit crunchbang and Microsoft has only 32 it deb package for debain (which is what crunchbang is based on). So I have downloaded the deb file and when installing I was getting the below error :